#28796 closed enhancement (duplicate)

Move the fallback script and whitelist into its own repository

Reported by: teor Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Fallback Scripts Version:
Severity: Normal Keywords: fallback
Cc: teor Actual Points:
Parent ID: #27914 Points:
Reviewer: Sponsor:

Description

We'd like to move the fallback script and whitelist into its own repository. Then we can make changes as needed, rather than queueing changes on large branches.

We can also set up CI to test the script with a small number of relays.

Child Tickets

Change History (1)

comment:1 Changed 11 months ago by teor

Parent ID: #28793#27914
Resolution: duplicate
Status: newclosed

Duplicate of #27914.

Note: See TracTickets for help on using tickets.