Opened 9 years ago

Closed 9 years ago

#2885 closed defect (duplicate)

Mac TorBrowserBundle won't run if the path to TorBrowser_en-US.app has spaces

Reported by: unlocked Owned by: erinn
Priority: Low Milestone:
Component: Applications/Tor bundles/installation Version: Tor: 0.2.2.23-alpha
Severity: Keywords: torbrowserbundle, tbb, mac, mac os x
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

With the Mac OS X TorBrowserBundle: If you extract or place the TorBrowser_en-US.app file in a folder that has spaces in its name (e.g. "/Users/username/Random Applications/TorBrowser_en-US.app") then it won't run... it won't even throw an error up to the user, you have to go into Console.

Console reveals the following messages:
4/9/11 3:58:22 PM [0x0-0x325325].org.torproject.TorBrowserBundle[5367] Launching Tor Browser Bundle for Mac OS X in /Users/username/Random Applications/TorBrowser_en-US.app/

4/9/11 3:58:22 PM [0x0-0x325325].org.torproject.TorBrowserBundle[5367] The files /Users/username/Random and /Users/e-daily/Random Applications/TorBrowser_en-US.app/Applications/TorBrowser_en-US.app/Contents/MacOS/Vidalia.app do not exist.

Child Tickets

Change History (1)

comment:1 Changed 9 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #2197.

Note: See TracTickets for help on using tickets.