#28854 closed defect (duplicate)

Tor file keeps getting quarantined

Reported by: Newbiedoo Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,
My Tor installation(in a windows 10)appears to be uneventful for the uninitiated like. When I run the the programme for the first time I am able to access the web. However, after I close it and attempt to reopen it a file gets quarantined by McAfee with the message:

Item: FIREFOX.EXE; Threat: Real Protect-LS!/FA7DF%DE780B; Detected: Date & Time; Status:Detected

Also, if I try to use proton VPN, Tor take longer to load and McAfee deletes it as well. There is an option within McAfee to restore the file but after it get erase it I can never launch Tor again unless I re-download it from your site... and the cycle starts all over.

Anyone willing to give advise please, thanks!

Child Tickets

Change History (1)

comment:1 Changed 11 months ago by gk

Component: Core TorApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

The problem is because McAfee thinks your firefox.exe is infected by some malware. But the more likely explanation is that McAfee is plainly wrong here. Please contact McAfee so they can fix that on their side and/or, probably even better, get rid of it. This is a duplicate of #28835.

Note: See TracTickets for help on using tickets.