Opened 2 months ago

Closed 2 months ago

#28855 closed defect (duplicate)

Blank item in Help menu

Reported by: sparklingfart Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In the Help menu there is an "invisible" blank item at the end. It can be highlighted, and clicking on it seems to do nothing.

Screenshot attached.

Tor Browser 8.0.4, Windows 7 x64

Child Tickets

Attachments (1)

blank entry.png (102.3 KB) - added by sparklingfart 2 months ago.

Download all attachments as: .zip

Change History (2)

Changed 2 months ago by sparklingfart

Attachment: blank entry.png added

comment:1 Changed 2 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #22942.

Note: See TracTickets for help on using tickets.