Opened 8 years ago

Closed 8 years ago

#2889 closed defect (not a bug)

Flash Content not working when TOR enabled

Reported by: varunvyasiteng Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When Tor is enable in Firefox and trying to view any flash , browser suggests to install flash.
Even after installing flash it shows same thing.

When Tor is disabled in firefox all flash runs great.

If you Tor enable, it'll again ask for Firefox.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by rransom

Component: - Select a componentTorbutton
Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.