Opened 8 years ago

Closed 8 years ago

#2890 closed defect (not a bug)

Torbutton test fails

Reported by: nlkjnlkjn Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On ubuntu 10.10, firefox 3.6.16 torbutton test fails with
"Tor proxy test: Local HTTP Proxy is unreachable. Is Polipo running properly?"

Message log from tor:
Apr 11 00:39:51.187 [Notice] Tor v0.2.1.30. This is experimental software. Do not rely on it for strong anonymity. (Running on Linux i686)
Apr 11 00:39:51.187 [Notice] Initialized libevent version 1.4.13-stable using method epoll. Good.
Apr 11 00:39:51.187 [Notice] Opening Socks listener on 127.0.0.1:9050
Apr 11 00:39:51.188 [Notice] Opening Control listener on 127.0.0.1:9051
Apr 11 00:39:51.219 [Notice] Parsing GEOIP file.
Apr 11 00:40:37.414 [Notice] Have tried resolving or connecting to address '[scrubbed]' at 3 different places. Giving up.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by nlkjnlkjn

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.