Opened 7 months ago

Closed 7 months ago

#28923 closed defect (not a bug)

uninstall

Reported by: mdf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

how do I uninstall tor browser? It's not listed in windows uninstall or revouninstall. There's no uninstall.exe anywhere within the folder. Can I just delete the folder on my desktop or will there still be crap left on my computer.
I'm not amused.

Child Tickets

Change History (2)

comment:1 Changed 7 months ago by mcs

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 7 months ago by mcs

Resolution: not a bug
Status: newclosed

This topic is covered in our documentation:
https://tb-manual.torproject.org/uninstalling/

In the future, please use our support channels rather than Trac for this kind of question:
https://www.torproject.org/about/contact#support

Thanks!

Note: See TracTickets for help on using tickets.