Opened 7 months ago

Closed 7 months ago

#28937 closed defect (duplicate)

Tor Browser 8.0.4 only warns the user if it's MAXIMIZED, WHILE it's running.

Reported by: ArenaL5 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: Tor Browser, screen size
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Please rewrite the title and metadata, it's not very clear as it's written right now.

Priority medium because the users affected by this are precisely the ones using non-standard configurations.

If the user maximizes Tor Browser while it's running, Tor Browser will display a warning recommending them to honor the default window size.

Some window managers override this default size (like Awesome, although they're looking at it) and Tor Browser can't detect this.

It also doesn't warn the user if they resize the window manually. While this looks like a lesser risk, it's possible the user resizes it to approximately fill the screen, or uses a system outside of the window manager (and, through it, fools Tor Browser).

Child Tickets

Change History (2)

comment:1 Changed 7 months ago by ArenaL5

My apologies. This is a duplicate of #16982, will close ticket now.

comment:2 Changed 7 months ago by ArenaL5

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.