Opened 7 months ago

Closed 7 months ago

#28943 closed defect (duplicate)

Не могу зайти в Тор

Reported by: Executorvoodoo Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Вот что пишет
Тор неожиданно завершил работу.Это могло быть вызвано сбоем в самом Тор, другой программой или неисправностью компьютера.Пока Тор не будет перезапущен, просмотр веб-страниц через Тор Браузер недоступен.Если проблема не устраняется, пожалуйста, отправьте копию ваших логов Тор нашей команде.

Перезапуск Тор не закроет вкладки браузера

Child Tickets

Change History (6)

comment:1 Changed 7 months ago by Executorvoodoo

Нажимаешь на кнопку перезапустить Тор но безрезультатно, кто-нибудь сталкивался с подобным?

comment:2 Changed 7 months ago by cypherpunks2

#28749
reinstall?

comment:3 Changed 7 months ago by cypherpunks2

wait, google translate used, fail.
#22456

comment:4 Changed 7 months ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:5 Changed 7 months ago by cypherpunks2

Reproduced.
Duplicate of #10416
change path or system locale

comment:6 Changed 7 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #10416.

Note: See TracTickets for help on using tickets.