Opened 11 months ago

Last modified 4 months ago

#29001 needs_information defect

No video with supported format and MIME type found

Reported by: clide Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability-website
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For some videos I receive this notice

"No video with supported format and MIME type found"

I have checked the same video with clear firefox and chromium and it works properly.

I doesn't work with newest TorBrowser for Linux/Windows/Android

Can you fix this please?

Child Tickets

Attachments (1)

Screenshot (90.7 KB) - added by clide 11 months ago.

Download all attachments as: .zip

Change History (9)

Changed 11 months ago by clide

Attachment: Screenshot added

comment:2 Changed 11 months ago by cypherpunks2

They don't give a fuck. Forget.

comment:3 Changed 11 months ago by clide

Can I fix this somehow? I disabled noscript, removed cookies but still doesn't work.

comment:4 Changed 11 months ago by gk

Keywords: tbb-usability-website added
Priority: HighMedium
Severity: CriticalNormal
Status: newneeds_information

Which Firefox version did you try? I just tested with the Firefox ESR version that my Debian box ships and there I see the same issue. So, it is not a Tor Browser-only problem. Could you try with a vanilla Firefox ESR (see: https://www.mozilla.org/en-US/firefox/organizations/all/ for some bundles) and report back if that one is working for you (in case you did not test it yet)?

comment:5 Changed 6 months ago by gk

Resolution: user disappeared
Status: needs_informationclosed

comment:6 in reply to:  2 Changed 6 months ago by cypherpunks

Replying to cypherpunks2:

They don't give a fuck. Forget.

Indeed.

comment:7 Changed 6 months ago by cypherpunks

Resolution: user disappeared
Status: closedreopened

https://www.torproject.org/getinvolved/relays.html.en

15:57:43.319 Content Security Policy: The page’s settings blocked the loading of a resource at https://media.torproject.org/video/2012-03-04-BuildingBridges.ogv (“default-src”). 1 (unknown)

comment:8 in reply to:  4 Changed 4 months ago by pili

Status: reopenedneeds_information

Replying to gk:

Which Firefox version did you try? I just tested with the Firefox ESR version that my Debian box ships and there I see the same issue. So, it is not a Tor Browser-only problem. Could you try with a vanilla Firefox ESR (see: https://www.mozilla.org/en-US/firefox/organizations/all/ for some bundles) and report back if that one is working for you (in case you did not test it yet)?

If someone can answer this we can try to identify what the issue is and how to fix it, as the ticket stands right now we don't have enough information to proceed.

Thanks!

Note: See TracTickets for help on using tickets.