Opened 3 months ago

Closed 3 months ago

#29002 closed defect (wontfix)

Upgrade Gradle to 4.6

Reported by: sisbell Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-rbm, tbb-mobile, TBA-a3, TorBrowserTeam201812, tor-pt
Cc: sisbell Actual Points:
Parent ID: #28803 Points:
Reviewer: Sponsor:

Description

AndroidPluggableTransports requires gradle 4.6. Investigate and test upgrade within android-toolchain.

Child Tickets

Change History (1)

comment:1 Changed 3 months ago by sisbell

Resolution: wontfix
Status: newclosed

I downgraded the android library versions and gradle plugins to what we are using in other projects. These versions work with gradle 4.1.

Note: See TracTickets for help on using tickets.