#29037 closed defect (not a bug)

Why am I still being tracked?

Reported by: Michael303 Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Why is DuckDuckGo sourcing web-pages/answers close to my geo-location? Thought I was not being identified by my location at any time using DDG and Tor.

Child Tickets

Change History (2)

comment:1 Changed 10 months ago by teor

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 10 months ago by gk

Resolution: not a bug
Status: newclosed

That's probably because the exit node used for reaching DuckDuckGo is close to your actual location.

Note: See TracTickets for help on using tickets.