Opened 3 months ago

Closed 3 months ago

#29058 closed defect (duplicate)

On about:tor manual and getinvolved links are blocked by onion-pattern-container

Reported by: traumschule Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: igt0 Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

  1. The links below the search bar are visible but not clickable (in 8.5a6 and maybe stable as well) because the circles seem to overlay it.
  2. When i inspect the element, the onion-pattern-container moves up and the links are clickable.
  3. Close the inspector and the links are blocked again.
  4. Deleting the node and closing the inspector, the links are free to click.

Child Tickets

Change History (1)

comment:1 Changed 3 months ago by gk

Cc: igt0 added
Resolution: duplicate
Status: newclosed

My gut tells me that's a duplicate of #28836. If it is wrong, please reopen.

Note: See TracTickets for help on using tickets.