#29106 closed defect (duplicate)

Real user agent in JS

Reported by: Torontoman Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: user agent
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

OS: Linux
8.0.4 (based on Mozilla Firefox 60.4.0esr) (64-bit)

Headers:

Mozilla/5.0 (Windows NT 6.1; rv:60.0) Gecko/20100101 Firefox/60.0

JavaScript:

Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Child Tickets

Change History (1)

comment:1 Changed 11 months ago by boklm

Resolution: duplicate
Status: newclosed

This is a duplicate of #28290. See also #26146.

Note: See TracTickets for help on using tickets.