Opened 7 months ago

Closed 7 months ago

#29116 closed enhancement (duplicate)

I need help.. all I know is I accidentally changed the socks on the brower thinking it was another browser & since then I've been screwed.

Reported by: micc2x Owned by:
Priority: Immediate Milestone:
Component: Core Tor Version: Tor: 0.3.5.7
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

1/18/19, 04:43:59.669 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:43:59.669 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:44:53.655 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:44:53.655 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:00.145 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:00.145 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:10.631 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:10.631 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:10.631 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:10.631 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:10.631 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:10.631 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:10.631 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:10.631 [NOTICE] Opening Socks listener on 107.181.174.75:55667
1/18/19, 04:45:10.631 [WARN] Could not bind to 107.181.174.75:55667: Can't assign requested address
1/18/19, 04:45:10.631 [WARN] Controller gave us config lines that didn't validate: Failed to bind one of the listener ports.

Child Tickets

Change History (1)

comment:1 Changed 7 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #29117.

Note: See TracTickets for help on using tickets.