#29117 closed project (not a bug)

I need help.. all I know is I accidentally changed the socks on the brower thinking it was another browser & since then I've been screwed.

Reported by: micc2x Owned by: phoul
Priority: Immediate Milestone:
Component: Community/Tor Support Version: Tor: 0.3.5.7
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

1/18/19, 04:43:59.669 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:43:59.669 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:44:53.655 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:44:53.655 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:00.145 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:00.145 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:10.631 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:10.631 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:10.631 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:10.631 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:10.631 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:10.631 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/18/19, 04:45:10.631 [WARN] You specified a public address '107.181.174.75:55667' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason.
1/18/19, 04:45:10.631 [NOTICE] Opening Socks listener on 107.181.174.75:55667
1/18/19, 04:45:10.631 [WARN] Could not bind to 107.181.174.75:55667: Can't assign requested address
1/18/19, 04:45:10.631 [WARN] Controller gave us config lines that didn't validate: Failed to bind one of the listener ports.

Child Tickets

Change History (3)

comment:1 Changed 11 months ago by rl1987

Component: Core Tor/TorCommunity/Tor Support
Owner: set to phoul

comment:2 Changed 11 months ago by gk

#29116 is a duplicate.

comment:3 Changed 11 months ago by gk

Resolution: not a bug
Status: newclosed

This is our bug tracker to coordinate development efforts. For support please use one (or several) of our channels outlined at: https://www.torproject.org/about/contact.html.en#support. Thanks and hopefully you can figure out your issue.

Note: See TracTickets for help on using tickets.