Opened 6 months ago

Closed 6 months ago

#29124 closed defect (duplicate)

Browser opening without Tor

Reported by: alpra Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After updating, Tor browser worked fine the first time. After that, on restarting, the firefox browser opens to a blank page - it is not preceded by the Tor connection window, and there is no onion icon on the address bar at all. Not able to go any further from the blank page. Please help

Child Tickets

Change History (1)

comment:1 Changed 6 months ago by cypherpunks3

Component: Core TorApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Duplicate of #29123

Note: See TracTickets for help on using tickets.