#29139 closed defect (not a bug)

False Advertising of the Tor Project

Reported by: cypherpunks3 Owned by: qbi
Priority: Immediate Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Unofficial Documentation

Most of the content here is written by volunteers from around the world. If you find a topic you want to fix, expand, or create, please either create an account or use the multi-user account cypherpunks with the password writecode Note that edits will be credited to the cypherpunks account and not you personally.

That account can't edit or create ticket/wiki. What's the point?

Child Tickets

Change History (2)

comment:1 Changed 10 months ago by gk

Component: Applications/Tor BrowserInternal Services/Service - trac
Owner: changed from tbb-team to qbi

Not a Tor Browser bug. Moving over to the Trac folks.

comment:2 Changed 10 months ago by qbi

Resolution: not a bug
Status: newclosed

We sometimes have issues with vandalism via the cypherpunks account. So if this happens access to some or all parts will get deactivated. If the situation cools down, the account will be re-enabled again. That said currently it is possible to create tickets and it is planned to also enable ticket editing again.

However the better version is to create an account for you where you edit/create things.

Note: See TracTickets for help on using tickets.