Opened 12 months ago

Closed 8 months ago

Last modified 6 months ago

#29192 closed defect (duplicate)

Make sure our extensions are enabled in Private Browsing Mode in Tor Browser based on ESR 68

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff68-esr
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor: Sponsor44-can

Description

https://bugzilla.mozilla.org/show_bug.cgi?id=1511636 landed and has support for disabling extensions by default in Private Browsing Mode. We should make sure we are not affected by that for extensions we ship by default. I wonder whether we want to have this enabled for all the other extensions, though.

Child Tickets

Change History (3)

comment:1 Changed 8 months ago by acat

Is this a duplicate of #28896?

comment:2 Changed 8 months ago by gk

Resolution: duplicate
Status: newclosed

Indeed. It's even my own bug, how embarrassing.

Last edited 8 months ago by gk (previous) (diff)

comment:3 Changed 6 months ago by pili

Sponsor: Sponsor44-can

Adding Sponsor 44 to ESR68 tickets

Note: See TracTickets for help on using tickets.