Opened 7 months ago

Closed 7 months ago

#29236 closed defect (duplicate)

After updating tor to 8.0.5, socks5 started to not work

Reported by: bugiguiman Owned by: dgoulet
Priority: Immediate Milestone:
Component: Core Tor/Torsocks Version:
Severity: Normal Keywords: bug socks5
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I usually use socks5 in Adium messenger, but when i updated tor to new version Adium start to give the error - Error: Connection failed
In tor logs i found those -
1/30/19, 20:16:31.821 [WARN] Fetching socks handshake failed. Closing.
1/30/19, 20:16:31.821 [WARN] socks5: parsing failed - invalid user/pass authentication message.
1/30/19, 20:16:31.821 [WARN] Fetching socks handshake failed. Closing.
1/30/19, 20:16:37.680 [WARN] socks5: parsing failed - invalid user/pass authentication message.
1/30/19, 20:16:37.680 [WARN] Fetching socks handshake failed. Closing.
1/30/19, 20:16:37.680 [WARN] socks5: parsing failed - invalid user/pass authentication message.
I never had this before, all have worked perfectly. Immediately after the update, everything stopped working. I tried all, i installed tor/messenger and updated os, but nothing helped.
Help!

Child Tickets

Change History (1)

comment:1 Changed 7 months ago by boklm

Resolution: duplicate
Status: newclosed

This looks like a duplicate of #29175.

Note: See TracTickets for help on using tickets.