Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#29250 closed defect (duplicate)

NoScript general default settings are not saved

Reported by: tor8888 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I changed the setting for scripts in the DEFAULT tab of the General tab of the Options page to unchecked, shut down the browser, and when I restarted the browser, the setting showed up as checked (the default). It appears that those defaults can't be changed permanently.

Note that this issue was listed in #27823 (identified as a duplicate of #27175),
but was not fixed then (only the listed per-site issue was).

Browser version 8.0.5
NoScript version 10.2.1

Thanks.

Child Tickets

Change History (2)

comment:1 Changed 7 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

We backported the fix for #27175 to the 8.0.5 stable release. See that ticket for how to get it working.

comment:2 Changed 7 months ago by tor8888

I got it working. Thanks for your help.

Note: See TracTickets for help on using tickets.