Opened 8 months ago

Closed 8 months ago

#29254 closed enhancement (duplicate)

open multiple urls on commandline

Reported by: themusicgod1 Owned by: tbb-team
Priority: Very Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Minor Keywords: cli
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

According to https://tor.stackexchange.com/questions/84/how-do-i-create-a-launcher-script-that-opens-an-url-in-torbrowser-from-the-bu there's been a script running around to allow us to open torbrowser tabs from the commandline...but that was over 5 years ago now, with no sign of whether or not there's a flaw in that approach.

Currently attempts to run

torbrowser-launcher URL

result in

"Tor Browser is already running, but is not responding. To open a new window, you must first close the existing Tor Browser process, or restart your system."

What should happen is the URL should open in a new tab. This allows for scripted opening of multiple tabs.

(I looked for an existing ticket for this but couldn't find one)

Child Tickets

Change History (1)

comment:1 Changed 8 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #12763. comment:6:ticket:12763 and comment:7:ticket:12763 should explain what you need to do to get this going.

Note: See TracTickets for help on using tickets.