Opened 8 months ago

Closed 8 months ago

#29256 closed defect (not a bug)

Tor identified as a VPN/proxy

Reported by: privacynut Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

There is a site where I want to create an account. It blocks me because it says I am using a VPN/proxy. Is there a Tor workaround for that?

Child Tickets

Change History (1)

comment:1 Changed 8 months ago by gk

Resolution: not a bug
Status: newclosed

Hard to say, especially without further information. I suggest contacting our support for help with that, see: https://www.torproject.org/about/contact.html.en#support. Closing this ticket as this is not a bug.

Note: See TracTickets for help on using tickets.