Opened 9 months ago

Closed 9 months ago

#29302 closed defect (duplicate)

Tor 0.4.0.1-alpha on Windows fails to bootstrap unparseable consensus

Reported by: cypherpunks2 Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.4.0.1-alpha
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[warn] ISO time "2019-02-01 14:00:00\r" was unparseable
[warn] Unable to parse networkstatus consensus

which is the perfectly correct valid-after line in consensus.

Child Tickets

Change History (1)

comment:1 Changed 9 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #28614.

Note: See TracTickets for help on using tickets.