#29444 closed task (duplicate)

Unable to login from onion

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Error: Bad Request

Missing or invalid form token. Secure cookies are enabled, you must use https to submit forms.

Child Tickets

Change History (2)

comment:1 Changed 21 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Priority: HighMedium
Status: newneeds_information

Any way to reproduce that?

comment:2 Changed 21 months ago by cypherpunks

Component: Applications/Tor BrowserInternal Services/Service - trac
Resolution: duplicate
Status: needs_informationclosed

Duplicate of #24144.

Note: See TracTickets for help on using tickets.