Opened 7 months ago

Closed 2 months ago

#29450 closed enhancement (duplicate)

Option to view BridgeDB in English

Reported by: gecko Owned by: sysrqb
Priority: Low Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Normal Keywords: bridgedb
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The website https://bridges.torproject.org/ seems to automatically show in a language it assumes the user knows. What if someone is connecting through a foreign country and does not know that particular language? Why is there no language-changer button, or even just a simple function to switch to English?

Child Tickets

Change History (3)

comment:1 Changed 7 months ago by gk

Component: - Select a componentObfuscation/BridgeDB
Owner: set to sysrqb

comment:2 Changed 5 months ago by emmapeel

I think this ticket can be seen as a duplicate of #26543: Provide a language switcher menu on BridgeDB

comment:3 in reply to:  2 Changed 2 months ago by phw

Resolution: duplicate
Status: newclosed

Replying to emmapeel:

I think this ticket can be seen as a duplicate of #26543: Provide a language switcher menu on BridgeDB


Right, let's continue in #26543.

Note: See TracTickets for help on using tickets.