Opened 8 months ago

Closed 8 months ago

#29452 closed defect (duplicate)

Tor Browser 8.0.5 - Disqus do not work

Reported by: klondike Owned by:
Priority: High Milestone:
Component: Applications Version:
Severity: Normal Keywords: Tor-Browser, Disqus
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Can login into disqus hp with TB. But Disqus do not work with TB when it´s integrated in a webpage as commenting system. HTTPS Everywhere is disabled.

Child Tickets

Change History (2)

comment:1 Changed 8 months ago by klondike

Priority: MediumHigh

comment:2 Changed 8 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27249.

Note: See TracTickets for help on using tickets.