Opened 3 months ago

Closed 3 months ago

#29456 closed defect (not a bug)

Tor Browser Compleat fail, Zero Logs "lock out"

Reported by: Supreme Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Blocker Keywords: Tor Browser Fail Lock Out Update Linux OS Parrot
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As a daily user, to stumped, im here.

OS update triggered (parrot os)

The Browser immediatly fails with warning message, with this link, but zero logs, everytime.

i have spent a "few" hours going through the processes, im now here writing this.

list of fault finding with zero success:

Rebooted, used older version of OS (last weeks)
same issue.. despite working previously 48hrs ago.. (odd)
Rebooted again, chose updated OS version
ran updates manualy
reconfiged packet sources
read torproject documents
reconfiged tor deb. sources
updated again
cleared up
grew incresingly fustrated at zero effects
checked updates, version, integreity. no complaining
swapped out line access to wireless access, regularly used, known to work
reinstalled Tor Browser Via alternate mirror, using OS Applicaiton - Tor Browser Launcher Settings
Ran updates, none needed, current version, no complaints
repeated again, differnt mirror, via terminal
still no change in immediacey of crash, with zero logs.
known good state of health of hardware, less than a year as a fresh rebuild.
(may decline rapidly, however.)
no network issues, other functions work
ran Anon Surf Application, autoconfigs, traffic routes through Tor.
writing this via it. checked functions. no issues.
cannot find what is broken. cannot find conflict. I am "locked Out"
Can, try this all over again on a seperate, similar machine,.

owing to that which is bed time was yesterday and "no idea delierum" of should i eat, have a drink, or fall face first into a couch, means im done,.

Child Tickets

Change History (1)

comment:1 Changed 3 months ago by gk

Resolution: not a bug
Status: newclosed
Version: Tor: 0.3.5.7

Seems something on your OS side went wrong. Are you using Tor Browser from our website? If not, you might want to do that instead whatever your OS is offering you. See: https://www.torproject.org/about/contact.html.en#support for further support contacts if you need them.

So far, I don't think this is a Tor Browser bug.

Note: See TracTickets for help on using tickets.