Opened 7 months ago

Closed 7 months ago

#29522 closed defect (not a bug)

no connected

Reported by: dimaknv Owned by: phoul
Priority: Medium Milestone:
Component: Community/Tor Support Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Не могу войти

Child Tickets

Change History (3)

comment:1 Changed 7 months ago by dimaknv

2/18/19, 07:16:23.106 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
2/18/19, 07:16:23.106 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
2/18/19, 07:16:23.106 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
2/18/19, 07:16:23.106 [NOTICE] Opening Socks listener on 127.0.0.1:9150
2/18/19, 07:16:23.107 [NOTICE] Opened Socks listener on 127.0.0.1:9150
2/18/19, 07:16:23.107 [NOTICE] Bootstrapped 5%: Connecting to directory server
2/18/19, 07:16:23.108 [NOTICE] Bootstrapped 10%: Finishing handshake with directory server
2/18/19, 07:16:32.791 [WARN] Problem bootstrapping. Stuck at 10%: Finishing handshake with directory server. (DONE; DONE; count 10; recommendation warn; host 81AFA888F8F8F4A024AB58ECA0ADDEBB93FF01DA at 217.12.199.190:443)
2/18/19, 07:16:32.792 [WARN] 10 connections have failed:
2/18/19, 07:16:32.792 [WARN] 10 connections died in state handshaking (TLS) with SSL state SSLv2/v3 read server hello A in HANDSHAKE
2/18/19, 07:16:32.815 [NOTICE] Closing no-longer-configured Socks listener on 127.0.0.1:9150
2/18/19, 07:16:32.816 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.

comment:2 Changed 7 months ago by rl1987

Component: - Select a componentCommunity/Tor Support
Owner: set to phoul

comment:3 Changed 7 months ago by gk

Resolution: not a bug
Status: newclosed

It seems your connection got censored. Try using a bridge/pluggable transport instead, see: https://tb-manual.torproject.org/transports/.

Note: See TracTickets for help on using tickets.