Opened 7 months ago

Closed 7 months ago

#29711 closed defect (duplicate)

Not working on USB drive if drive name changes (Windows)

Reported by: user6969 Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If Tor browser installed on a usb drive / stick, it only starts correctly only when drive name stays same across different computers. Otherwise firefox starts, but without connecting to tor network and refuses connection attemps.

Possible reason:

Hardcoded links (for example "F:/Tor Browser/.../tor-extension.xpi") in extension.json file and possibly in other files.

Child Tickets

Change History (1)

comment:1 Changed 7 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27604.

Note: See TracTickets for help on using tickets.