Opened 4 months ago

Closed 4 months ago

#29804 closed defect (duplicate)

Changing webgl.min_capability_mode to false in about:config in Torbrowser 8.0.6 is not persistant

Reported by: randomtoruser Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I want to enable webgl in the Tor Browser 8.0.6. In about:config, all settings are saved except webgl.min_capability_mode, which is always set to true. Whatever I do, this value is always set true. All other webgl.*-changes are persistent. I tried adding a new default profile with a custom user.js file, without any success. Is this intentional, or is it a bug?

Child Tickets

Change History (1)

comment:1 Changed 4 months ago by gk

Component: WebpagesApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

This should be fixed in the alpha series by #27290. Please test it out (https://www.torproject.org/projects/torbrowser.html.en#downloads-alpha) and reopen the bug if not.

Duplicate of #27290.

Note: See TracTickets for help on using tickets.