Opened 6 months ago

Closed 6 months ago

#29808 closed enhancement (duplicate)

Add button to return to default Tor Browser window size

Reported by: steph Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-fingerprinting-resolution
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

User request from social media:

"please add a button that changes the browser window size to the default Tor browser size so that in case we mistakenly resize it, we can go back to the default size"

Child Tickets

Change History (2)

comment:1 Changed 6 months ago by gk

Keywords: tbb-fingerprinting-resolution added

Duplicate of #16364. Steph: does clicking the New Identity feature (behind the onion icon) provide a workaround (as suggested in #16364)?

comment:2 Changed 6 months ago by gk

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.