Opened 6 months ago

Closed 6 months ago

#29827 closed enhancement (duplicate)

Option to hide New identity

Reported by: lg Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version: Tor: unspecified
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have once again lost a bunch of open tabs because I did a New identity when I wanted to get a new circuit.

New identity should be hidden or put next to Quit or something like that (renamed to something clearer "Restart and clear all data" or so) to prevent this kind of mistakes. Besides, it shouldn't lose all tabs.

Child Tickets

Change History (1)

comment:1 Changed 6 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

We'll move that out of Torbutton to an own toolbar button soon, so closing this as duplicate of #27511.

Note: See TracTickets for help on using tickets.