Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#29833 closed defect (duplicate)

about:logo still contains Firefox logos

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-branding, ux-team
Cc: antonela, pospeselr Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We fixed a lot of Firefox logos by replacing them with their Tor Browser counterparts in #25702. However, about:logo still shows a combination of Firefox icon and Firefox related text. We'd want to have a respective Tor Browser logo/icon for that one as well. (Discovered while trying to figure out what the purpose of the unmodified icons in the mobile folder is; mobile is affected, too).

The icon in question is located in browser/branding/$series/content/about.png for desktop and mobile/android/branding/$series/content/about.png for mobile.

Child Tickets

Change History (2)

comment:1 Changed 5 months ago by gk

Resolution: duplicate
Status: newclosed

Hoho, that's actually a duplicate of #10888. Closing.

comment:2 Changed 5 months ago by cypherpunks

Santa?

Note: See TracTickets for help on using tickets.