Opened 5 months ago

Closed 5 months ago

#29885 closed defect (duplicate)

Tor since weekende not working

Reported by: Hansi3000 Owned by: tbb-team
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #25347 Points:
Reviewer: Sponsor:

Description

Since 23.03.2019 my Tor Browser doesen`t work anymore. The connection to the Tor Network takes realy long and I can't load my usual websites. It's all simply extreamly slow. What' could be the problem?

Child Tickets

Change History (5)

comment:1 Changed 5 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Priority: Very HighMedium
Status: newneeds_information

Which operating system are you on? Have you tried installing a fresh Tor Browser at a different location on the same machine? Do you still see the problem? What is happening if you try to load your usual websites?

comment:2 Changed 5 months ago by Hansi3000

I'm using Windows Vista (yes ist not safe, but that's how it is at the moment). All!! websites simply load forever. I just checked for a suitable Tor-download, but there's only the Expert Version for my Vista System. I'm not sure I can handle that kind of installer.

comment:3 Changed 5 months ago by gk

Resolution: not a bug
Status: needs_informationclosed

You might suffer from an overloaded guard node (assuming you are the same person that added a similar issue to our blog). In either case I think that's not a Tor Browser bug.

comment:4 Changed 5 months ago by teor

Component: Applications/Tor BrowserCore Tor/Tor
Parent ID: #25347
Resolution: not a bug
Status: closedreopened

Actually a duplicate of #25347.

comment:5 Changed 5 months ago by teor

Resolution: duplicate
Status: reopenedclosed

Please try downloading Tor Browser again, and re-installing it.
You can download Tor Browser from:
https://www.torproject.org/download/download

Note: See TracTickets for help on using tickets.