Opened 3 months ago

Closed 6 weeks ago

#29931 closed defect (duplicate)

The About US text on https://www.torproject.org/ seems to be way too large

Reported by: gk Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #29901 Points:
Reviewer: Sponsor:

Description

Looking over https://www.torproject.org/ I stumbled over the "About Us" section and the text there is way too large compared to the text on the remaining website. I guess there are some CSS rules not properly applied?

Child Tickets

Change History (8)

comment:1 Changed 3 months ago by hiro

It's actually the design.

comment:2 in reply to:  1 Changed 3 months ago by gk

Replying to hiro:

It's actually the design.

What is the reason for having the text so large, in particular as it does not seem to fit to the sizing of the other content on that page?

comment:3 Changed 3 months ago by arma

Component: Internal Services/Tor Sysadmin TeamWebpages/Website
Owner: changed from tpa to hiro

comment:4 Changed 3 months ago by gk

Resolution: fixed
Status: newclosed

Looks better now, thanks.

comment:5 in reply to:  4 Changed 3 months ago by gk

Resolution: fixed
Status: closedreopened

Replying to gk:

Looks better now, thanks.

I was wrong here. I looked at https://www.torproject.org/download/ which looks good to me but the problem is on https://www.torproject.org/ as the description says.

comment:6 Changed 3 months ago by gk

Actually, I just realized we have it twice on that page: the text that is way too large and on the footer. It seems to me having the mission statement just once on a site is actually sufficient. So, maybe we just remove the "too-large-one"? :)

comment:7 Changed 2 months ago by steph

The first mention of the mission is a narrative introduction to us as humans behind the nonprofit and what we believe with a lead in to meeting our team rather than the straight up mission statement in the footer. We could adjust it slightly to remove some the redundancy:

"We believe everyone should be able to explore the internet with privacy. We are the Tor Project, a 501(c)3 US nonprofit. Meet our team."

I do like the large text, but I have seen several asks to reduce it. Maybe try changing the size from 72 to 64? I think reducing the size slightly plus cutting the redundant sentence should clear this.

comment:8 Changed 6 weeks ago by hiro

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.