#29951 closed defect (fixed)

The format of https://www.torproject.org/projects/torbrowser/RecommendedTBBVersions is wrong

Reported by: boklm Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: traumschule, adrelanos, tbb-team Actual Points:
Parent ID: #29901 Points:
Reviewer: Sponsor:

Description

As mentioned in https://trac.torproject.org/projects/tor/ticket/29936#comment:5, the RecommendedTBBVersions from the new website contains " rather than ".

Child Tickets

Change History (5)

comment:1 Changed 18 months ago by boklm

Cc: adrelanos added

In fddece2f56a93526822ef47735e61236880c05ff I added back the redirect to the old website, until this is fixed.

comment:2 Changed 18 months ago by boklm

Cc: tbb-team added

We should fix this soon, to be able to release the new Tor Browser version (planned for tomorrow).

I'm wondering if putting the RecommendedTBBVersions file in the assets/static directory would work.

comment:3 Changed 18 months ago by hiro

Hi the redirect is still in place, but the actual issue has been fixed and the page should render properly. I'd wait for you to do the release and then I'll switch to the "new" file in a couple of days. What do you think?

comment:4 in reply to:  3 Changed 18 months ago by boklm

Replying to hiro:

Hi the redirect is still in place, but the actual issue has been fixed and the page should render properly. I'd wait for you to do the release and then I'll switch to the "new" file in a couple of days. What do you think?

Thanks.

We need to update the file to add the new version before publishing the new release (otherwise users of the new version will be told that their version is outdated). So I removed the redirect, to see if it works.

comment:5 Changed 18 months ago by boklm

Resolution: fixed
Status: newclosed

I can confirm the issue is now fix. Thanks.

Note: See TracTickets for help on using tickets.