Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#2996 closed defect (not a bug)

‘Tor Browser’ Trac ‘component’ confuses users

Reported by: rransom Owned by: phobos
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

See #2982 for an example of a user who thought ‘Tor Browser’ was the right component for a Tor Browser Bundle bug.

Child Tickets

Change History (6)

comment:1 Changed 8 years ago by mikeperry

Do we have a suggestion for a better name?

Note I also created a TorBrowserButton component I intend to use for Torbutton bugs that affect Tor Browser. Do we think that will suffer from the same problem?

comment:2 Changed 8 years ago by mikeperry

I also an argument could be made that the user was right, btw. Erinn and I could just co-own Tor Browser, for all things related to it. The bundles component could then just be for installation issues.

comment:3 Changed 8 years ago by phobos

Owner: changed from mikeperry to phobos
Status: newaccepted

Did both personalities of mikeperry come to a conclusion on what to call this component?

comment:4 Changed 8 years ago by phobos

Priority: majornormal

comment:5 in reply to:  2 Changed 8 years ago by rransom

Resolution: not a bug
Status: acceptedclosed

Replying to mikeperry:

I also an argument could be made that the user was right, btw. Erinn and I could just co-own Tor Browser, for all things related to it. The bundles component could then just be for installation issues.

I've started using the ‘Tor Browser’ component this way.

comment:6 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.