Opened 9 months ago

Closed 3 months ago

#29963 closed defect (worksforme)

Allow browser Find (Ctrl+F) on support.torproject.org

Reported by: cypherpunks Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Support Version:
Severity: Normal Keywords:
Cc: ggus Actual Points:
Parent ID: #24129 Points:
Reviewer: Sponsor:

Description

I used to be able to Find (Ctrl+F) for keywords on the long FAQ pages, but the new support.* page prevents searching the answers text unless javascript is disabled (Safest).

Your site's useful content is mainly informational text and rightly so. Accept it. If you had wanted to redesign for mobile and localization, I wish you would have taken lessons from Wikipedia. Parts of it could be expressed in descriptive images, but on the whole, it's text, and hypertext should be extensively linked and searchable.

Child Tickets

Change History (2)

comment:1 Changed 4 months ago by pili

Status: newneeds_information

I am unable to reproduce this on Tor Browser (9.0a4) on Mac.

Can you please confirm which browser you are using (and version)?

comment:2 Changed 3 months ago by antonela

Resolution: worksforme
Status: needs_informationclosed
Note: See TracTickets for help on using tickets.