Opened 9 months ago

Closed 8 months ago

#29977 closed defect (not a bug)

My connection continues to timeout

Reported by: 71PlymouthGTX Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have attempted, continuously to access webpages that tell me "the connection has timed out." I have made multiple edits to solve this issue from online sources however it continues to exist tor browser seems to be the only common denominator in the issue, so I am sending a screenshot of what occurs when I search the URL in the search bar.

Child Tickets

Attachments (2)

,mb.png (34.1 KB) - added by 71PlymouthGTX 9 months ago.
,n.png (35.6 KB) - added by 71PlymouthGTX 9 months ago.

Download all attachments as: .zip

Change History (4)

Changed 9 months ago by 71PlymouthGTX

Attachment: ,mb.png added

Changed 9 months ago by 71PlymouthGTX

Attachment: ,n.png added

comment:1 Changed 8 months ago by catalyst

Component: WebpagesApplications/Tor Browser
Keywords: The Connection has Timed Out removed
Owner: set to tbb-team
Priority: ImmediateMedium
Severity: MajorNormal

#29978 seems to be a duplicate. This also doesn't seem to be a bug, but seems to be problems with specific websites either being down or blocking Tor. I expect this would be better handled as a support issue.

comment:2 Changed 8 months ago by gk

Resolution: not a bug
Status: newclosed
Version: Tor: unspecified

I just accessed the deepdotweb site, so this is working for me. It's conceivable that the site owner or Cloudflare is banning some to exits but that is nothing we can do anything about from Tor Browser land.
And the onion is timing out. It's probably down as other .onion requests are working for me. Thus, this is nothing we can do about either.

Note: See TracTickets for help on using tickets.