Opened 7 months ago

Closed 7 months ago

#29978 closed defect (duplicate)

My connection continues to timeout

Reported by: 71PlymouthGTX Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version: Tor: unspecified
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have attempted, continuously to access webpages that tell me "the connection has timed out." I have made multiple edits to solve this issue from online sources however it continues to exist tor browser seems to be the only common denominator in the issue, so I am sending a screenshot of what occurs when I search the URL in the search bar.

Child Tickets

Attachments (2)

,mb.png (34.1 KB) - added by 71PlymouthGTX 7 months ago.
error screenshot
,n.png (35.6 KB) - added by 71PlymouthGTX 7 months ago.
error screenshot #2

Download all attachments as: .zip

Change History (3)

Changed 7 months ago by 71PlymouthGTX

Attachment: ,mb.png added

error screenshot

Changed 7 months ago by 71PlymouthGTX

Attachment: ,n.png added

error screenshot #2

comment:1 Changed 7 months ago by catalyst

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Priority: ImmediateMedium
Resolution: duplicate
Severity: MajorNormal
Status: newclosed

Appears to be a duplicate of #29977; I haven't checked whether the screen shots are identical.

Note: See TracTickets for help on using tickets.