Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#3001 closed defect (not a bug)

Bug: How to go on http://localhost:5222/?

Reported by: auto21529125 Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-hs
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i would to install a website on tor hidden services but can't get acces to this localhost, what should I do please?

and sorry i'm not a programer, I can't understand everything (Codes...)

Can reply on marylinecouanon@…

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by nickm

Priority: criticalnormal
Resolution: not a bug
Status: newclosed

You might want to try asking instead on one of the methods suggested in https://www.torproject.org/docs/faq#SupportMail : This is a bug tracker, not a support forum.

When you send mail, you should be more specific about what instructions are you following? How far have you gotten? Where did you run into trouble?

comment:2 Changed 7 years ago by nickm

Keywords: tor-hs added

comment:3 Changed 7 years ago by nickm

Component: Tor Hidden ServicesTor
Note: See TracTickets for help on using tickets.