Opened 9 years ago

Closed 9 years ago

#3002 closed defect (duplicate)

metrics-db manual is out of date

Reported by: tagnaq Owned by: karsten
Priority: Medium Milestone:
Component: Metrics/CollecTor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://gitweb.torproject.org/metrics-db.git/blob/HEAD:/doc/manual.pdf
page 5:
"Import the database schema from file db/tordir.sql [...]"

https://gitweb.torproject.org/metrics-db.git/tree/HEAD:/src/org/torproject/ernie/db

does not contain tordir.sql.
Where can one find it?
thanks

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by rransom

Component: - Select a componentMetrics
Owner: set to karsten
Summary: ERNIE: db shema (tordir.sql)metrics-db manual is out of date

comment:2 Changed 9 years ago by rransom

See #2627 for why that file was moved to metrics-web.

comment:3 Changed 9 years ago by karsten

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #2912. At least, cleaning up the documentation is part of that ticket.

Note: See TracTickets for help on using tickets.