Opened 5 months ago

Closed 5 months ago

#30042 closed defect (duplicate)

Get involved link is broken

Reported by: kevinsimper Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #29901 Points:
Reviewer: Sponsor:

Description

On this page https://www.torproject.org/contact/

when you click get involved you go to this page https://2019.www.torproject.org/getinvolved/volunteer/ which is a 404

Child Tickets

Change History (3)

comment:1 Changed 5 months ago by gk

Component: - Select a componentWebpages/Website
Owner: set to hiro
Parent ID: #29901
Resolution: worksforme
Status: newclosed

Works for me.

comment:2 Changed 5 months ago by gk

Resolution: worksforme
Status: closedreopened

comment:3 Changed 5 months ago by gk

Resolution: duplicate
Status: reopenedclosed

Duplicate of #30013.

Note: See TracTickets for help on using tickets.