Opened 3 months ago

Closed 4 weeks ago

#30070 closed enhancement (duplicate)

Add a chutney feature that prints the tor version

Reported by: teor Owned by:
Priority: Medium Milestone:
Component: Core Tor/Chutney Version:
Severity: Normal Keywords: chutney-ci, ex-sponsor-19, ex-sponsor19
Cc: teor Actual Points:
Parent ID: #30066 Points: 0.2
Reviewer: Sponsor:

Description

Required for #30066.

Child Tickets

Change History (5)

comment:1 Changed 3 months ago by teor

Keywords: network-team-roadmap-2019-Q1Q2 removed
Parent ID: #30066
Sponsor: Sponsor19Sponsor19-can

Useful, but we decided just to test the networks on master for the moment.

comment:2 Changed 3 months ago by teor

Parent ID: #30066

Oops

comment:3 Changed 6 weeks ago by gaba

Keywords: ex-sponsor-19 added

Adding the keyword to mark everything that didn't fit into the time for sponsor 19.

comment:4 Changed 6 weeks ago by gaba

Keywords: ex-sponsor19 added
Sponsor: Sponsor19-can

Remove sponsor 19 and add a keyword ex-sponsor19 to mark all the tickets that could have been in the scope of the sponsor.

comment:5 Changed 4 weeks ago by teor

Resolution: duplicate
Status: newclosed

Duplicate of #30459.

Note: See TracTickets for help on using tickets.