Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#30133 closed defect (not a bug)

YouTube page does not load

Reported by: oystercult Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hey. In short, it simply does not load the YouTube page. It's like he's not "missing." I have one such problem or such problem at all who tries to come to YouTube through the Tor browser?

Child Tickets

Attachments (1)

Tor.jpg (42.0 KB) - added by oystercult 5 months ago.

Download all attachments as: .zip

Change History (4)

Changed 5 months ago by oystercult

Attachment: Tor.jpg added

comment:1 Changed 5 months ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: youtube removed
Owner: set to tbb-team
Priority: HighMedium
Resolution: not a bug
Severity: BlockerNormal
Status: newclosed
Version: Tor: unspecified

Looking at your screenshot you see the NoScript icon in your toolbar indicating scripts are blocked. Not sure how you did this but we recommend lowering you security slider to "safer" or "default" on those levels does youtube work. See https://tb-manual.torproject.org/security-slider/.

comment:2 Changed 5 months ago by cypherpunks

not a bug! its only you

comment:3 Changed 5 months ago by cypherpunks

If you want to use youtube with NoScript blocking everyhing you can use one of the dozens (?) of invido.us instances such as: https://invidio.us/ http://kgg2m7yk5aybusll.onion/ http://axqzx4s6s54s32yentfqojs3x5i7faxza6xo3ehd4bzzsg2ii4fv2iid.onion/ https://invidious.snopyta.org/ ...etc

(But, of course, you still need to allow MEDIA in NoScript)

Last edited 5 months ago by cypherpunks (previous) (diff)
Note: See TracTickets for help on using tickets.