Opened 2 months ago

Closed 6 weeks ago

#30158 closed defect (duplicate)

the navigation bar items are not getting translated

Reported by: emmapeel Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords: localization
Cc: traumschule Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am not sure how or why, and i cannot reproduce the problem in my local setup, but the titles after 'About' in the navigation bar are not translated on tpo.

Documentation, Support, Blog, and Donate stay in English.

(It may be related to the fact that those words are not extracted automatically by lektor from the databags, and I generate them with a local file that is not commited to the repo)

Child Tickets

Change History (1)

comment:1 Changed 6 weeks ago by hiro

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.