Opened 3 months ago

Closed 3 months ago

#30198 closed defect (user disappeared)

Tor v8.0.8 does not launch

Reported by: Spanf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi guys.
I run a mid-2011 iMac with 4G RAM and OS10.13.6 High Sierra.
I decided to try Tor again this year, but it bails immediately. In 2016 and 2017 on this system it simply did not hide my location, but with this new download yesterday it's more serious. I'll try to upload a screenshot somewhere.

Well, THAT doesn't look possible.
"Tor unexpectedly exited. This might be due to ....."
I presume you know the alert window.
Que bom que eu não tentei explicar as coisas em português, hein?
Abraços
Jeff

Child Tickets

Attachments (1)

Tor unable to launch.png (85.2 KB) - added by Spanf 3 months ago.
screen grab

Download all attachments as: .zip

Change History (8)

Changed 3 months ago by Spanf

Attachment: Tor unable to launch.png added

screen grab

comment:1 Changed 3 months ago by nickm

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 3 months ago by Spanf

comment:3 Changed 3 months ago by Spanf

my email there may not be current.
It's wralf12093@… ... I'll try to update my profile.

comment:4 Changed 3 months ago by sysrqb

Cc: mcs brade added
Severity: BlockerNormal

Thanks for reporting this. I don't know where to begin with troubleshooting this. Are there system logs you can look at, maybe there is something mentioned there?

comment:5 Changed 3 months ago by mcs

Status: newneeds_information

Spanf, please follow the steps in the following comment and let us know what you learn: ticket:30035#comment:4

comment:6 Changed 3 months ago by Spanf

Oh, this is just WAY too much trouble for an app that never blocked my name or my location in previous versions——which was why I dumped them 2 and 3 years ago.
I've been an apple-head since 1993 and have owned this machine since mid-2011.
I DL'ed it, dragged the icon to the Apps folder as instructed, and launched it. Crashed immediately and repeatedly.
Restarted 3 or 4 times since the problem arose.
I'm'a wait for maybe another year or two for the next version. Maybe that'll launch and maybe—just maybe—it'll hide my location.
Thanks for your attention, guys.
Sign me out as having too many other things to do.

comment:7 Changed 3 months ago by mcs

Resolution: user disappeared
Status: needs_informationclosed
Note: See TracTickets for help on using tickets.