Opened 3 months ago

Closed 3 months ago

#30202 closed defect (duplicate)

404 Not Found Tor Browser link

Reported by: angakkeq Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: traumschule Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Link from newly downloaded Tor Browser for Debian 9:

https://tb-manual.torproject.org/srv/static.torproject.org/mirrors/tb-manual.torproject.org/cur/

Not Found

The requested URL /srv/static.torproject.org/mirrors/tb-manual.torproject.org/cur/ was not found on this server.
Apache Server at tb-manual.torproject.org Port 443

Child Tickets

Attachments (1)

Screenshot from 2019-04-16 19-58-51.png (406.7 KB) - added by angakkeq 3 months ago.
Link to manual does not work

Download all attachments as: .zip

Change History (2)

Changed 3 months ago by angakkeq

Link to manual does not work

comment:1 Changed 3 months ago by gk

Priority: ImmediateMedium
Resolution: duplicate
Severity: CriticalNormal
Status: newclosed
Type: projectdefect
Version: Tor: unspecified

Duplicate of #30201.

Note: See TracTickets for help on using tickets.