Opened 6 months ago

Closed 6 months ago

#30207 closed defect (duplicate)

https://tb-manual.torproject.org/en-US is not working

Reported by: boklm Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: tbb-team, traumschule Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On the about:tor page in Tor Browser, we have a link Check our Tor Browser Manual » pointing to https://tb-manual.torproject.org/en-US.

However, this link is not working. The URL is redirected to https://tb-manual.torproject.org/srv/static.torproject.org/mirrors/tb-manual.torproject.org/cur/ which is giving a 404 error.

Child Tickets

Change History (1)

comment:1 Changed 6 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #30201.

Note: See TracTickets for help on using tickets.